Home Forums Free Themes Travel Eye Social Icons are not displaying no header..

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by  wensolutions 3 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10541

    grfx
    Participant

    Social Icons are not displaying no header. How to add there ?

    #10542

    wensolutions
    Keymaster

    Hello @grfx

    For social icons to be displayed in header you need to follow the steps below:

    First you need to create new menu ( e.g: Social ), After that you need to add custom links to the menu.
    After adding necessary social links then save the menu. See the attachment below:
    items

    Then after creating the menu you need to manage its location by going to Admin Panel / Appearance / Menus as shown in below image.
    social-menu

    Now at last you need to enable social menu in header.
    For this you need to go to Admin Panel / Appearance / Customize / Theme Options / Header Options.
    Here you need to check the check-box Show Social Icons.

    Now you are done.
    Hope this will help you.
    If you have any confusion feel free to query.
    Let us know how it goes.

    Best Regards!!

    #14708

    Bizness
    Participant

    I am unable to access my customizer to enable my social media menu.

    #14744

    wensolutions
    Keymaster

    Hello @bizness,

    It looks like you have already started a new thread for your issue here: http://themepalace.com/topic/customizer-not-working/#post-14740

    We’ll Follow your issue in the new thread.

    Regards!!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.