Home Forums Pro Themes Business Park Pro Bug in slider displaying text from website

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  wensolutions 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #44353

    Dylan
    Participant

    Hi

    I am setting up my website on dylansenczuk.be and I have encountered a bug when you use a slider connected to posts or pages.

    As you can see in my screenshot, the slider loads correctly but shows some text when using it only on the front page. The text originates from the article below for some reason
    screenshot

    #44416

    wensolutions
    Keymaster

    Hello @dylan-s,

    As far as we have checked the issue locally we are unable to find such issue .

    The content that is shown in the slider and content area below the slider comes from different page content area . The slider has the option to chose from the page so place different content in content area from page edit screen of the page which you have selected for the slider .

    Screen shot :https://image.prntscr.com/image/94e842c798ac4dbc82c8e437f23a0de6.png

    Similarly place different content in the page that appears below the slider . In this way you will have different content in slider and page .

    Hope this helps.

    If you have any confusion further, please let us know.

    Best Regards!!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.