Home Forums Pro Themes Elead Pro Date issue and last question

This topic contains 18 replies, has 2 voices, and was last updated by  wensolutions 1 year, 3 months ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #71312

    Hueffert
    Participant

    Hi,

    I am now on the finishing line, but I still have two things left:

    1. The “Latest news & events” section on the startpage always shows me today’s date instead of the publication date of the post. I uploaded a picture: https://framapic.org/VMwVUWZJLwwV/OTuds7yzDPLf.png

    2. On the page “Study Abroad (Template)” there is a button under the destinations. I would have expected that it would disappear if I leave the field label and url empty, instead it shows the text “#”. How can I hide the button?

    Thank you very much already

    #71343

    wensolutions
    Keymaster

    Hello @hueffert,

    Please find the response to your query below:

    Query #1:

    Response: When we tested the theme locally, we were unable to find such issue. The published date of the post is displayed.

    So please make sure that the published date of your post is set to some other dates. If the published date is some other than the current date in the backend then we have to inspect your site further. So please provide your site URL for further inspection.

    Query #2:

    Response: To remove the button completey from the template use below given CSS.

    For this go to Admin Panel > Appearance > Customize > Additional CSS and paste below given CSS.

    .page-template-study-abroad a.btn.btn-transparent {
        display: none;
    }

    Hope this helps.

    Best Regards!!

    #71349

    Hueffert
    Participant

    Thank you very much for the answer.

    Query #1:
    I just set up a new (latest) WordPress in my LAN, downloaded and installed a fresh copy of elead-pro 1.5.2 and I have the same problem there. Not a single plugin was running in the installation.

    The Blog page shows everything correctly, when I open a post, the date is also correct. This error occurs only in the section “latest news and events” on the startpage.

    It is possible that this issue is related to the localization. My WordPress is in German, so the date looks like this: 7. Mai 2018

    Since the site is protected by htaccess, I do not want to post the credentials here publicly. Is there a PN or should I send an e-mail?

    Query #2:
    As you have mentioned, the css-code removes all buttons from the template. I just want to hide or remove the centered last button. The buttons below the preview text of the individual destinations should remain.

    Thank’s again for the support you provide here!

    #71453

    wensolutions
    Keymaster

    Hello @hueffert,

    Firstly, our sincere apology in the delay in replying to you.

    Please find the response to your query below:

    Query #1:

    Response: As we have already mentioned that the published date of the post is displayed in “latest news and events” section at front page.

    Screenshot:

    https://prnt.sc/jflcxc

    So we need to see your site URL for further inspection.

    Also, we do not require your login credential for this, you should definitely not post your login detail here.

    We only require your site URL.

    Query #2:

    Response: To remove the button “View all destination” only replace above given CSS with the CSS given below:

    .abroad-countries-list + .align-center a {
        display: none;
    }

    Hope this helps.

    Best Regards!!

    #71474

    Hueffert
    Participant

    Good evening,

    the delay is not a problem, the website will be published at the end of the month.

    The new css code works perfectly, thanks for that.

    The URL is http://relaunch.hueffert.info. But as I mentioned before, it is protected by htaccess. You need the credentials to enter the site. In my previous answer, I did not mean the WordPress account data, of course I would not publish them.

    Many thanks for all your efforts and many greetings

    #71487

    wensolutions
    Keymaster

    Hello @hueffert,

    Glad that your issue related to the button is solved.

    As for the issue related to the latest blog and event section, let us know after the site is made live for further inspection.

    Alternatively, you can send the access detail in our official email address given below:

    wensolution@gmail.com

    Thank you.

    Best Regards!!

    #71593

    Hueffert
    Participant

    Hi,

    Honestly, I would have sent you the data by email, but that you are using Gmail as business email is a privacy nightmare. Besides, it doesn’t look very professional. But I can confirm that your support is absolutely professional.

    Instead, tomorrow I will remove the protection for about two days to run some tests. During this time you are welcome to take a look at the problem. After you answer me, I will reactivate the protection.

    If the two days are not enough, we may have to go over the problem again when the site is live.

    As I mentioned above, thank you for your great support!

    #71606

    wensolutions
    Keymaster

    Hello @hueffert,

    When we tried to access your site URL we could not do so as it requires the login detail so please send us the detail in our official email address given below :

    wensolution@gmail.com

    Thank you.

    Best Regards!!

    #71607

    Hueffert
    Participant

    Good morning,

    I’m sorry for the misunderstanding.
    I just removed the protection as planned. I suspect that a time shift is responsible for the misunderstanding.

    So I would like to ask you to try again.

    Thank you!

    #71713

    wensolutions
    Keymaster

    Hello @hueffert,

    When we inspected your site URL we found that you have activated the child theme. So make sure you have not made any sorts of customization of the parent theme through the child theme. If you have made any changes in the code through the child theme then please remove them and verify the issue.

    Also, as we have already mentioned that the section is working fine when we tested the theme locally.

    Additionally, if you have installed any third party plugin then please deactivate one by one and check the issue.

    Kindly let us know if the above steps resolved the issue or not.

    Thank you.

    Best Regards!!

    #71749

    Hueffert
    Participant

    Hello,

    thank you for having a look. I just deactivated the child theme, now the unmodified (parent) theme is running. I still have the issue.

    On May 7th, I wrote you this:

    “I just set up a new (latest) WordPress in my LAN, downloaded and installed a fresh copy of elead-pro 1.5.2 and I have the same problem there. Not a single plugin was running in the installation.”

    I’m still not sure why, but I’m going to disable the plugins one by one.

    As I said, Elead Pro 1.5.2 is currently active without changes.If you like visit the site for a second time.

    Thank you!

    #71750

    Hueffert
    Participant

    Okay, I was able to locate the error.

    As I claimed before, it was neither the Child Theme, nor the plugins.

    I also wrote this on 7 May:

    “It is possible that this issue is related to the localization. My WordPress is in German, so the date looks like this: 7. Mai 2018”

    I changed the format of the date in the WordPress settings to “Y-m-d” and the error disappeared: https://framapic.org/i9e5on8cp0HF/YG2T7OTy8etu.png

    But when I set the format back to “j. F Y”, the error is also back.

    With this information we have taken a big step forward!

    #71807

    wensolutions
    Keymaster

    Hello @hueffert,

    Very glad that you figured out the issue by yourself 🙂 .

    If you have any confusion further related to the theme then please let us know.

    Thank you.

    Best Regards!!

    #71812

    Hueffert
    Participant

    Sorry, but the bug is not fixed yet, I just localized it.

    Please try the date format “j. F Y” in your test environment (https://framapic.org/sSjd4Ubz4N44/X24c1cKOphnF.png). To change the format would be a workaround. Then it is not in the format in which we Germans are used to read it.

    The screenshot from you (https://prnt.sc/jflcxc) shows that you are using a different format.

    Thanks

    #71923

    wensolutions
    Keymaster

    Hello @hueffert,

    We would like to apologize for the inconveniences.

    Also, the issue has been noted as the known issue and we will definitely fix this soon and release the update.

    Hoping for the co-operations.

    Thank you.

    Best Regards!!

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.