Home Forums Free Themes Travel Insight Default banner image wont go away

This topic contains 3 replies, has 2 voices, and was last updated by  wensolutions 1 month, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #94323

    Michael Douglass
    Participant

    Hi,
    We have purchased Travel Insight Pro theme and have changed the main banner image on the home page to our own image.
    What we are finding is when the page loads, the default snow-capped mountains loads first, and then is replaced by our own image.
    This is an issue as we are based in inland Australia, far far away from snow capped mountains.
    How can we have this default image not appear at all?
    Thanks

    #94351

    wensolutions
    Keymaster

    Hello @motelmeneres,

    First of all thank you very much for buying the theme.

    Now coming back to your issue, when we tested the issue in the latest version of the theme we could not find such issue as you can see in the below-given screen record:

    https://www.useloom.com/share/088b2ee4590a4027a96afb00ae6c519f

    So can you please provide your site URL so that we can inspect the issue further?

    Hoping to hear from you soon.

    Thank you.

    #94383

    Michael Douglass
    Participant

    Hi, and thanks for your reply.
    Our website is http://www.motelmeneres.com.au
    Regards

    #94388

    wensolutions
    Keymaster

    Hello @motelmeneres,

    Thank you for the site URL.

    When we inspected your site URL, we found that you do not have the latest version of the theme. So please update to the latest version of the theme which is version(1.3.9). The issue has been fixed in the latest version of the theme.

    Hope this resolves the issue.

    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.