Home Forums Pro Themes Mega Blog Pro Forced capitalization of all words in the heading

This topic contains 3 replies, has 2 voices, and was last updated by  wensolutions 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #74892

    Katrin Luber
    Participant

    I have a German blog and would like to disable the forced capitalization in the headline, as this leads to disregard for German spelling.

    How can I do that?

    You can find my blog here: Istdasvegan.eu

    Thanks for the help.

    Katrin

    #74893

    wensolutions
    Keymaster

    Hello @katrin-luber,

    First of all thank you very much for using the pro version.

    Now, to disable the forced capitalization use below given CSS.

    For this go to Admin Panel > Appearance > Customize > Additional CSS and paste below given CSS.

    .entry-title {
        text-transform: none;
    }

    Hope this helps.

    Best Regards!!

    #74898

    Katrin Luber
    Participant

    This helped, thank you very much 🙂

    #74899

    wensolutions
    Keymaster

    Hello @katrin-luber,

    Glad we could help you.

    If you have any issues further then please let us know.

    Also, we would really appreciate if you could help us by rating out theme by following the link given below:

    https://wordpress.org/support/theme/mega-blog/reviews/

    Regards!!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.