Home Forums Free Themes Academic How to modfy homepage text title into Academic theme?

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #139124
    krool
    Participant

    Hello to everyone. Firstly I’m sorry for my bad english.

    I have installed in WordPress Academic theme free version. How I can modify the text title into the homepage?
    More precisely, this is my site http://www.matematicaefisica.com and as you can see in the homepage the text “Blog Page” is over the image.

    I want to change “Blog Page” text in another text.

    How can I do that?

    Thank you in advance.

    • This topic was modified 1 week, 1 day ago by krool.
    #139198
    wensolutions
    Keymaster

    Hello,

    Regarding your query, you can add below given CSS following the path Admin Panel > Appearance > Customize > Additional CSS to change the font as per your requirement.

    #page h2.entry-title {
        font-family: cursive;
    }

    You can change desired font-family.

    Hope this helps.

    If you have further queries, let us know.

    Regards.

    #139207
    krool
    Participant

    Thank you for your answer. 🙂

    I’m sorry if I don’t understand, but I can’t change the text into homepage anyway.

    Instead of “Blog Page” I want to write on “Math and Physics”.

    #139217
    wensolutions
    Keymaster

    Hello,

    Sorry for the inconvenience, the page title comes from the page list. Go to Admin Panel > Pages > All pages and edit the “Blog Page” and change the title as per your requirement.

    Regards.

    #139266
    krool
    Participant

    Thank you for your patience.

    If I go to Admin Panel > Pages > All Pages I see all my pages created by myself, but there’s not “Blog Page”.

    The Homepage show “Blog Page”, as you can see if you click on my link of the site, but there’s not any page associated. And I don’t understand why.

    How to change the text title into my homepage? (i.e. change “blog page” into “custom title” like).

    Regards

    • This reply was modified 5 days, 21 hours ago by krool.
    #139282
    wensolutions
    Keymaster

    Hello,

    Regarding your query, once please try editing the page directly from the front page.

    https://prnt.sc/vp178z

    Regards.

    #139283
    krool
    Participant

    Thanks anymore for your answer.

    It seems very strange, but there is not “Edit Page” option on topbar in my wordpress. It may be possible that it depends on the web hosting?

    My web host is infinityfree

    #139284
    wensolutions
    Keymaster

    Hello,

    “Edit Page” appears after you login to your site. Have you logged in ?

    Thank you.

    #139285
    krool
    Participant

    Yes, I’m logged in my site. I am logged also in my wordpress site.

    As you can see here https://prnt.sc/vp23zx

    the language is italian, anyway there is not “edit page”.

    #139314
    krool
    Participant

    I log into my wordpress and I go to Customize>Customize Homepage>Static Page. Then I select the Home like Homepage, and another page, for example “X”, like page for articles.

    The problem comes here: in Home, settled as “homepage”, there’s not any image header (also if I re-select the image after) and there’s not any title. In the page “X”, settled as page for articles, the title is changed from “X” to “Blog Page”. And If I go to edit page, I can’t change the title also if I write the title on wordpress. After updating the page, the title is still “Blog page”.

    If I delete this page, there’s not any page with “blog page” title. But the Homepage is still without title and image header.

    #139378
    wensolutions
    Keymaster

    Hello,

    Regarding your query, the pages list have one default page for the blog as shown in the screenshot below:

    https://prnt.sc/vps70p

    Also, you can rename that and select it in the static page: blog page section.

    Regards.

    #139420
    krool
    Participant

    Hello,

    there is not any option like these in your screenshot.

    Another issue: it’s not possible to write title page in uppercase (capital letters). The title is only showed in lowercase letters. Why?
    I naturally have tried to write in uppercase with caps lock mode on, and in the wordpress text field is write correctly in uppercase.

    As you can see here http://www.matematicaefisica.com my homepage now have title in lowercase. How to write it in uppercase?

    If you look on another pages like http://www.matematicaefisica/ripetizioni/ as you can see there is a image under the title (and the same image is on all pages but not in homepage).

    How to put this image in Homepage exactly like another pages of my site?

    Best regards

    • This reply was modified 4 days, 6 hours ago by krool.
    #139516
    wensolutions
    Keymaster

    Hello,

    Regarding the issue in the site title lowercase, we have fixed the issue in the latest version of the theme.

    Once please update your theme to the latest version and verify the issue.

    Further, the image that shows in the other pages of the site is the header image. Header image is managed to display in the other pages except the homepage. So, the feature to display header image in the homepage is not available in the theme.

    Hope this clears your confusion.

    If you have any queries further, let us know.

    Regards.

    #139641
    krool
    Participant

    Hello,

    I have currently the last version, but the issue about the title in lowercase doesn’t fixed.

    #139696
    wensolutions
    Keymaster

    Hello,

    Please refer to the screenshot given below:

    https://prnt.sc/vskym5

    The issue has been fixed to the latest version of theme.

    Once please confirm that you have updated from your current version to 2.6 version of Academic theme.

    Regards.

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.