Home Forums Pro Themes Dark Music Pro I switched my website from http to https and my icons have changed.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #177239
    Dana Tucker
    Participant

    I switched my website from http to https and my icons have changed. My website address is https://danatucker.com. I have looked everywhere on how to correct this issue but I just can’t figure it out. You can see what I am talking about on the index page. Thanks in Advance, Dana.

    #177249
    Psink
    Keymaster

    Please add this CSS in the additional CSS

    .home .fa{
    font-family: ‘FontAwesome’;
    }

    • This reply was modified 2 weeks, 1 day ago by Psink.
    #177318
    Dana Tucker
    Participant

    I have done as you requested, but it still did not work. The little icons did change, but it still is not like it was.

    #177320
    Psink
    Keymaster

    Can you please share your dashboard login through our contact form? we will check and add the required CSS for the icons

    here is the link
    https://themepalace.com/contact-us/

    #177350
    Dana Tucker
    Participant

    Absolutely not. I don’t give that information to anyone. I have not changed anything on my website except for going from http to https. That is really all the information you need.

    #177384
    Psink
    Keymaster

    Ah ok, It’s no problem. Please Try this CSS

    .home .fa {
    font-family: “FontAwesome” !important;
    }

    After adding you will be able to show the icon on the homepage, as you can see in the screenshot
    https://www.awesomescreenshot.com/image/20255431?key=8cf308b390a8c6a62f990847bf06bda5

    #177393
    Dana Tucker
    Participant

    You are the MAN, it looks great!!!! Thanks and have a great day!!!!!!!!!!!!!!!!!!!!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.