Home Forums Pro Themes Signify Pro Need help removing content from “Pages”, Signify Pro Theme

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #144048
    marissa mancini
    Participant

    MarissaMancini.com
    Signify Pro Theme
    My homepage is how I want it BUT:
    My main menu consists of clickable text to go to PAGES (Home, New, Photography Portfolio, Contact, Store) and ‘ETSY’ is a link to my etsy shop.
    On all of my PAGES (Photography Portfolio, New, Contact, Store), right below my SITE TITLE and MENU, there is a grey bar I’ve been trying to get rid of. I couldn’t seem to figure it out and gave up.
    Now, however, I started making POSTS and listing them on my NEW page. The problem now is that my posts are showing up in that grey bar and I don’t want them to appear there.
    1. I’m new to this. What is that ‘area’ of the page called? Header? Mast?
    2. After some research, I thought this area was for featured content. In ‘CUSTOMIZE’ > ‘THEME OPTIONS’ > ‘FEATURED CONTENT’ – I chose ‘DISABLED’ but this has not resolved my issue.
    3. I learned about ‘sticky posts’ and this one post that you see in the grey bar is NOT a sticky post.

    Clearly I do not understand and need help, please help!
    Much appreciated in advance,
    Thank you!
    -Marissa

    #144059
    Psink
    Keymaster

    Hello marissa mancini

    The gray bar is displaying from the widgets. Can you please check the widgets, to do so
    go to Admin Panel >> Appearance >> Customize >> Widgets, there you will find footer 1, footer 2, footer 3, footer 4

    Please check all the footer widgets, I’m quite sure the gray bar is displaying through one of the footer widgets.

    Or you can add Additional CSS to rid it of.

    
    aside.widget-area.footer-widget-area.one {
        display: none;
    }
    

    You can add the above CSS in the Additional CSS to rid of the gray bar

    Hope this helps

    Regards,
    Psink

    #144094
    marissa mancini
    Participant

    My ‘footer 1’ contains the text “Copyright 2020 M. Mancini Photography & DarkroomPrints.com | All images copyright M. Mancini Photography unless noted | Privacy Policy” that you see on the bottom of my page. It is correctly placed. I opened every widget on the widget page and there are NO widgets added to any area besides my footer 1 text.

    I added your CSS to my additional CSS area and it is not working. Is there a resource you can recommend I look into to resolve this problem?

    Thank you,
    -Marissa

    #144095
    Psink
    Keymaster

    Hello Marissa

    Can you please share a screenshot? I’m in little confusion

    Is it the portion that I cross with the red line?
    https://tinyurl.com/yxunfnbu
    or this one
    https://tinyurl.com/yxunfnbu

    Regards,
    Psink

    #144099
    Psink
    Keymaster

    if you want to remove the parts that I have a mark in the second screenshot
    Please try this CSS, this code will help you to rid of that part

    
    #stats-section{
        display:none
    }
    

    the previous CSS that I have given to you is for the first screenshot

    Regards,
    Psink

    #144100
    marissa mancini
    Participant

    Let me include a photo for better reference. What I do NOT want to appear is what I drew a big red X on.
    MarissaMancini.com

    #144101
    Psink
    Keymaster

    Ahh, now I get
    please try this CSS

    
    #stats-section{
        display:none
    }
    

    Regards,
    Psink

    #144103
    marissa mancini
    Participant

    Oh that’s called the stats section! I see the option to customize this section in the theme editor. I was able to disable it. Thank you for your help! Have a good day!

    #144104
    Psink
    Keymaster

    Good to hear, finally you find a way to disable it

    Have a good day too

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.