Home Forums Travel Gem How to remove "Archives" Tag for All Trips page

Tagged: 

This topic contains 7 replies, has 2 voices, and was last updated by  wensolutions 2 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #90520

    Travelclub
    Participant

    Hello,

    Can you please help me to remove the archive word from the All Trips page header.

    Thanks

    #90527

    wensolutions
    Keymaster

    Hello @travleclub,

    To remove the “archive” in the trip archive page you have to go through the child theme.

    To know how to create and activate the child theme please refer to below given link:

    https://wptravel.io/how-to-create-a-child-theme/

    After activating the child theme, please add below given code in your child theme’s functions.php file.

    function travel_gem_child_remove_cat_titles($title) {
    
        if ( is_archive() && 'itineraries' ==get_post_type()  ) {
    
            return 'Trips';
    
        } 
        return $title;
    
    }
    
    add_filter( 'get_the_archive_title', 'travel_gem_child_remove_cat_titles' );

    Hope this helps.

    Best Regards!!

    #90654

    Travelclub
    Participant

    Hi, Thanks the code worked, but it took away all the CSS settings done originally. 🙁

    #90696

    wensolutions
    Keymaster

    Hello @travelclub,

    It is quite unlikely to happen.

    So can you once check is it the code that really creates the issue or the issue arise after making the child theme?

    Hoping to hear from you soon.

    Thank you.

    Best Regards!!

    #90714

    Travelclub
    Participant

    Hey. I think its post we made the child theme, everything else I have been able to fix back as per the required setting, however, I am unable to remove the overlay from the hero image. Unluckily, I don’t remember the one I used originally.

    I have tried using the below and nothing seems to work for the overlay issue:

    .slider .overlay {
    opacity: 0 !important;
    }
    ——————

    #masthead #custom-header::after {
    background: none;
    }

    ———————

    #custom-header::after {
    background: none;
    }

    ————————

    #custom-header::after {
    background: none !important;
    }

    Can you help with this overlay issue 🙁

    #90761

    wensolutions
    Keymaster

    Hello @travelclub,

    Please add below given CSS to remove the overlay.

    .so-widget-sow-hero .sow-slider-base ul.sow-slider-images li.sow-slider-image::after {
        background: transparent;
    }

    Hope this helps.

    Best Regards!!

    #90873

    Travelclub
    Participant

    Thanks!! It did Help 🙂

    #90876

    wensolutions
    Keymaster

    Hello @travelclub,

    Glad we could help.

    Let us know if there is anything further.

    Thank you.

    Best Regards!!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.