Home Forums Pro Themes Korpo Pro Korpo-pro FP Our services section 3 subjects show html and not copy

This topic contains 49 replies, has 2 voices, and was last updated by  Roy Wilcox 2 months, 2 weeks ago.

Viewing 5 posts - 46 through 50 (of 50 total)
  • Author
    Posts
  • #88138

    Roy Wilcox
    Participant

    ‚Äč Hi I’ve not heard back from you yet.
    Upon investigating, it looks like the theme itself has been coded without the option to add an image to the side of the Contact section on the home page; whereas the other sections do:
    The workaround which I see that had been implemented was to add a background image to the site’s overall background image area:
    However, this leads to the issue I am experiencing. Additionally, it does not appear that there is a specific element to target when trying to ‘hide’ this image on the other pages.

    Is there something you can add so that this is sorted please with a more specific workaround which will not conflict with the theme’s layout.
    Can you reply please with your solution or comments please

    #88496

    wensolutions
    Keymaster

    Hello @petbuyingprotestion,

    We would like to apologize for the delay in response.

    When we check your pages there is only main header image and there are no any images below it.

    So can you please provide the screenshot of the issue so that we can actually look for the issue and help you?

    Thank you.

    Best Regards!!

    #88525

    Roy Wilcox
    Participant

    The pic that was to the left of the contact form on the front page. However it seems to have disappeared.
    The pic is still on the contact us sub page under the main pic. Not sure what’s going on as it was as above until late last week.

    You added code before to allow that pic to sit to the left of the form on the FP.

    Can you sort so the pic is reverted back to the left of the contact form on the FP and take it off the sub page (showing on Contact page). Can you make sure the contact section for the FP allows the picture of a women and dog high fiving to only be shown on FP?

    Previously the pic was on the FP but was showing up as a part pic on all the other pages. Hence why my Hosts commented above. They said you hadn’t put a stop (which would then only show on the FP) on the Contact us section of the FP, but have this ability for the other sections.

    Unfortunately the picture has disappeared so I can’t show it now. Why has this happened? I have not altered or touched any code settings so something must have been changed at your end?

    Also for future ref do I add a screenshot file to this? The tags above don’t appear to offer a file attachment all I can do is as follows:Front page of Korpo pro

    I am close to launching and would like this sorted so I can proudly show your them off and launch effectively.

    #88530

    Roy Wilcox
    Participant

    https://v2uploads.zopim.io/3/G/a/3GaQ3hfVZG7AzvvQBEv96x4r7jxYMMNR/73a6d7c391563c225077a9905bfe70414c898cb0.png
    Picture showing how the picture was sitting on the content pages.

    This has since disappeared

    If you click on the link you will see how the picture was looking 5 days ago when I first contacted you this has now gone off the site. Hopefully whatever you did has sorted this, however the picture is no longer on the front page and is now only sitting on the Contact page

    #88535

    Roy Wilcox
    Participant

    I’ve now removed the featured image (woman with dog ‘high fiving’) from the ‘Contact’ page. If you can’t put a pic on the Front Page next to the contact form (without it leaking onto the other pages) I’ll leave as is. Please advise

Viewing 5 posts - 46 through 50 (of 50 total)

You must be logged in to reply to this topic.