Home Forums Pro Themes Musicsong Pro News Vibe Pro

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #183990
    Kariann Morris
    Participant

    When I upgraded my theme I lost the header image on the homepage. I cant get it back through the customizer. How can I get that put back in?

    #184008
    sanam
    Keymaster

    HI @KARIANN,

    Which header image are you talking about on the homepage? Do you mean the background image of the header below the top bar as you can see in the image below?
    https://www.awesomescreenshot.com/image/30165066?key=175944f5eb35b244cf066c2824e475c6

    We can look into the issue if you could send us the site login credentials as well as your site URL via our contact form https://themepalace.com/contact-us/.

    Regards,
    Themepalace

    • This reply was modified 1 month ago by sanam.
    #184252
    Kariann Morris
    Participant

    I sent the login credentials to the contact us form, but still do not see anything fixed? Im also having the following problems I have to get resolved:

    COMMENTING: there is no way for commenters to structure their comments into separate and distinct paragraphs – which makes everything run together and causes comments to be difficult to read.

    I can move a section of a comment to be a distinct paragraph “inside” – but that doesn’t translate to “outside”.

    What happens instead is that the sentence moves to be the start of a new paragraph – but there is no space between it and the paragraph above.

    I even tried doubling the spacing “inside” but that has no effect whatsoever on how it looks “outside.”

    In addition the bluish-grey background on comments makes them hard to read. Can we make this white. I do not see any options to do that in the theme

    So, I’m wondering if you can set things up so that all comments are automatically bolded.

    I’m also wondering if you could do the same thing for our posts as well because that would definitely make them more readable too.

    #184254
    sanam
    Keymaster

    HI @KARIANN,

    We had already sent you a email regarding the issue. In case if you have not received our email.

    We assume that you have not inserted the topbar background image. To insert the background image please follow the instruction as given in the video below:
    https://www.awesomescreenshot.com/video/10055822?key=aeb8e0f833b7ddbf546c3ba06ab95a0c

    Also, the login credentials are not working and for the comment section issue Please add this CSS in the Additional CSS

    .comment-content {
    background-color: #fff;
    font-weight: bold;
    }

    Go to Customizer >> Appearance >> Additional CSS, paste the above CSS there, and published the site.

    Regards,

    Regards,
    Themepalace

    #184507
    Kariann Morris
    Participant

    I really need the comment box fixed on this site. Users need to be able to add spaces before/after sentences. You can do it in editing mode but when you post the comments the spacing disappears and the sentences all run together.

    I tried sending you the login info for admin on the contact form you sent me but everytime I hit send I get an error sending and please try again later….which Ive tried 10 times now.

    #184549
    sanam
    Keymaster

    HI @KARIANN,

    Please add this CSS

    .comment-content p {
    margin-bottom: 28px;
    }

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.