Home Forums Pro Themes Business Field Pro Quote marks in testimonials slider – change colour

This topic contains 3 replies, has 2 voices, and was last updated by  wensolutions 2 days, 9 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #98830

    Evelina Miller
    Participant

    Good afternoon,

    I can’t seem to change the colour of the quote marks in the testimonial slider widget. Please can you help?

    https://aveng.co.uk/

    Many thanks,
    Evelina

    #98869

    wensolutions
    Keymaster

    Hello @evelinamiller,

    First of all thank you very much for using the theme.

    Now to change the color of the quote, add below given CSS by going to Admin Panel > Appearance > Customize > Additional CSS.

    .business_field_widget_testimonial_slider .testimonial-content-area p::before {
        color: #ed1e24;
    }

    You can change the color code as per your requirement.

    Hope this helps.

    Thank you.

    #99819

    Evelina Miller
    Participant

    Thank you very much for your help!

    I have another quick question: on my website, when I am using the search bar widget in my sidebar menu, it comes up as default colour – blue (please see this link: https://aveng.co.uk/home/about-av-engineering/). I tried playing with the colour options, but then the little search sign in the top right corner changes the background, it goes from white to red..

    Also the same happens with the quote block in block editor, it comes up as blue, please see this page: https://aveng.co.uk/case-studies/ipe-technologies/

    Please could you advise.

    Thank you,
    Evelina

    #99868

    wensolutions
    Keymaster

    Hello

    Actually we are not quite clear with your query.Upon changing the color option, the search icons color is not changes but the background color gets changed.

    Can you please explain what you are trying to customize in your site so that we can help you further ?

    Regards!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.